[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] Postfix - STARTTLS problem: 454 4.3.0 TLS not available due to local problem



Deboo ^ wrote:
> 
> Yes postfix works normally without TLS. I have reinstalled postfix
> after purging the package several times. At one time yesterday, apt
> said postifx and all needed files were installed and when I go do a
> /etc/init.d/postfix start, postfix said there was no postfix-script
> under /etc/postfix/  ... and I saw that file wasn't there really.
> 
> I purged and reinstalled, that file is there now. But still,
> reinstalling several times and regenerating the CA certs, I still ge
> the same above error:
> 
> STARTTLS problem: 454 4.3.0 TLS not available due to local problem
> 
> And the postfix list doesn't care to respond it seems.
> 
> What is the way out? Building postfix from source? But what is the
> guarante that I won't get this error then too. I have tried installing
> postfix on Fedora and got the same error even on Fedora. How would I
> know what the problem really is?
> 
> TLS in Postfix is messed up? I had nightmares getting it to work on
> Sarge abo ut 3 years ago too I remember.
> 
> Regards,
> Deboo


The problem still seems to be with SSL and not Postfix.
Can you post output of postconf -n ? and all other postfix related confs
   ? also log lines that describes this error ?

And please dont CC list mails to me.

Mihira.

-- 
Random Quotes From Megas XLR
Coop: You see? The mysteries of the Universe are revealed when you break
stuff.
Jamie: When in doubt, blow up a planet.
Kiva: It's an 80 foot robot, if we can't see it, absolutely it's not here.
Glorft Technician: Unnecessary use of force in capturing the Earthers
has been approved.



Reply to: