[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Linux is not for consumers!

Problems persist and have gotten nowhere!

1. Connecting ADSL -- edited everything including ppp_on_boot, dsl_provider,
pap_secrets, all that stuff. No go. Running "pon ppp_on_boot" gives me a bad
tdb and quits. The only tdb reference is from Openoffice so is irrelevant
here. (All of the little utilities for adding "connections" assume dialups.
Windows has a virtual VPN adapter to handle that--says it's dialing but it

I am using an Alcatal speedtouch-home modem connected to a T100 card which
is correctly detected and configured. Can ping the modem and the
computer I can even get into the modem's own configuration page
(use at your own risk as we have said!).

2. Running Java stuff--Open office works. I installed netbeans (a Java
programming IDE) but cannot get it to run.

3. The Adobe Acrobat reader looks gosh-awful. Like Windows 2! I have a
version 5.08 linux distribution--maybe this will look better?

4. Oldie-but-goody hardware which I really would like to use:

sw60xg MIDI sound generator--no IRQ, no DMA, just a port address. This card
should be accessable from MPU401 (done this way under W2K). That driver is
there but I havent the foggiest on how to get it running and set it up. I
would then like to control it through a WINE session (lot's of luck!).

USB -- have a roland MIDI device on this, correctly detected but not shown
on KINFO. This is of recent vintage and there should be some way of using
it. I also need some sort of "hot-plug" support for a development project on
which I am working, also in various windows flavors.

dman2044 audio interface -- PCI, IRQ11--the linux detects that as an AGOSP
Maestro card. There are no linux or even modern windows (W2K, XP) drivers
around for this--have to do my production work in Win98. I have an old
pro-audio16 clunker, an ISA card but I think Linux will support that one for
listening to MP3s or CDs (I havent even tried them yet!).

Davicom32 Fax modem -- ISA, detected. Fairly standard and NOT a "win" modem
(these have never worked on this computer for whatever reason). Haven't the
foggiest how to set up KFax or anything else to use this modem. IRQ5, I
believe, sitting on COM3. Suppose I could try talking to it through KPPP.

I would like to go over to Linux for everything except music production
(since there is no appropriate software yet).

Reply to: