[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Repartitioned, now can't mount root

On Fri, Jul 04, 2003 at 04:03:11PM -0400, Bret Comstock Waldow wrote:
> On Thu, 2003-07-03 at 20:18, Ryan Heise wrote:
> > > When you "failed to mount" what command line or arguments did
> > > you use?  What's "-t XXX", etc.?
> > 
> > I didn't use -t, just:
> > 
> > mount /dev/hda1 root

Strangely, I just tried the exact same command this morning and it

# mount /dev/hda1 root


I wonder what this could mean?

Anyway, now I can mount this partition! I opened up lilo.conf and found
one mistake (changed install= from something like boot-menu.b to
"menu"), fixed it, reran lilo and rebooted. Success!

It sounds unlikely that the install= line would cause this. Would the
cause of my problem more likely be something simple, like I forgot to
run lilo after my last kernel upgrade? It was so long ago, I don't
remember what I did. I "thought" I just upgraded and reran lilo

Thanks again,


Reply to: