[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GDM 2.4 in sid

On Thu, Feb 06, 2003 at 07:49:09PM -0500, Sean Harshbarger wrote:
> Until the "true" maintainer decides on his plan of action on gdm we are
> stuck with the third party packages like mine. I have been activly
> keeping it up to date for the past few months. Now it is already preped
> for mainstream release as long as I have the go ahead to do it. If

And you build it for all supported arches ?

> anything bugs are fixed in my version and will help the "real" release
> be good. I would recommend that we just use mine in the
> meantime...report problems to me, and ill fix them and release the
> unoffical versions. If the package is to be orphaned then I elect that I
> should adopt it since I have the experience and system already in place.

I still don't understand why a gdm2 package is not acceptable. And i
didn't see any reason in all this discution apart from "the ftp-master
won't accept it".

Ryan, what is your position on gdm2 package in unstable ?


Sven Luther

Reply to: