[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#167297: ITP: gnome1 -- The GNU Network Object Model Environment (version 1)

Christian Marillat <marillat.christian@wanadoo.fr> writes:

>> So I've assumed that there are no viewports in sawfish 1.x and gnome2.

Yes, that was my experience too.

> This feature is "documented" in /usr/share/doc/sawfish/OPTIONS.gz this
> file contains all options who are removed from the configurator. Little
> problem, the tasklist applet can't see viewports. To solve this
> "problem" install the sawfish-pager package.

No big problem, but the sawfish-pager does not seem to work here.

> For viewports add in your ~/sawfish/rc :
> ;; Get viewports back, yay!
> (setq customize-command-classes '(default viewport))
> (setq viewport-dimensions '(NUMBER_OF_COLS . NUMBER_OF_ROWS))

Indeed, it works now.  I tried it before and it didn't seem to work.
Then, I read all the flame-fests about viewports having disappeared
and developers aguing that you don't want them, instead of just giving
the solution.  How odd.  Sorry to waste your time.


Jan Nieuwenhuizen <janneke@gnu.org> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org

Reply to: