[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#167297: ITP: gnome1 -- The GNU Network Object Model Environment (version 1)

On Fri, 2002-11-01 at 10:24, Josselin Mouette wrote:

> * Package name    : gnome1

Are you serious?  If you actually want to make them parallel
installable, you are looking at an enormous amount of work.  Wouldn't it
be better to just work on adding back functionality that you miss from
GNOME 1.4 into GNOME 2?

Also, GNOME 1.4 is not supported upstream at all.  It is outdated, buggy

Please consider working on GNOME 2 instead.

Reply to: