[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [patch 3/2] m68k: Atari EtherNAT - add writew_be for data push

On Sat, Oct 11, 2008 at 03:38:13AM +0200, Michael Schmitz wrote:
> Hi,
>> Yes, you are right. Tried it several times again with different
>> networking cards (EtherNEC, EtherNAT and NetUsBee) but none of them
>> worked. It stops at "loading optitude" (6%).
> That means it got past the point where the EtherNEC load failed 
> previously (right at kernel boot time, before the installer gets 
> started).

Hopefully it's a module now?

>>> Looks like we established that running the bootstrap as GEM program is
>>> somehow fatal, but the real question is why that is? The difference in
>>> ramdisk load position is minor, really.
>> Well, don't know why as well (guess you knew that) but it only works
>> with bootstra.tos instead of bootstra.prg. Perhaps this can be fixed in
>> the next version of the netinstall iso.
> The file rename sure can be done in the nect ISO, fixing the cause of the 
> hang may required changes to the bootstrap itself...

Hopefully scheduled for tonight. Already fixed in the d-i build.

>>>> So atm I try the procedure again with my NetUsBee (EtherNEC compatible)
>>>> installed.
>>> Hope my last EtherNEC bugfix is included, at least.
>> Doesn't seem so. So any ideas how to get any of my networking cards
>> running to continue the installation procedure?
> Do you get to select any modules at all? That would be the first step to 
> provide a custom built module ...

Yikes, custom built stuff for the cdrom? Right now the whole thing is
custom. ;)



Stephen R. Marenka     If life's not fun, you're not doing it right!

Attachment: signature.asc
Description: Digital signature

Reply to: