[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Oh no something has gone wrong! after reinstalling Debian and Gnome.

Anil Duggirala composed on 2017-05-21 19:24 (UTC-0500):

> More info: When I installed initially with LXDE, I had horrible graphics
> and no touchpad, upon installing the Linux-image from backports (4.9),
> these problems were resolved. I have tried installing Linux-image 4.9
> from backports (using the command line) now again, the problem persists.
> However, in the debian-laptop users list, I guy who said he has the
> exact same laptop (Asus X441SA) said he is running Gnome-Classic
> (Gnome), I have tried asking him if he got this problem but have
> received no response from him.
> All commands outputs here are in a new installation (I have installed 3
> times now), with the regular kernel (3.16)
> Outputs:
> inxi commands say 'command not found'

Install it, then run it:

	apt-get install inxi
	inxi -c0 -G

> lspci .... :
> 00:02.0 VGA compatible controller [0300]: Intel Corporation Device
> [8086:22b1] (rev 35)

https://wiki.debian.org/InstallingDebianOn/Intel/NUC5PPYH reports your 8086:22b1
Intel gfxchip is not supported on (standard with 3.16 kernel) Debian Jessie, but
is supported on Debian Stretch.

> I have pasted Xorg log at https://paste.debian.net/933539

from that log:

	(EE) open /dev/dri/card0: No such file or directory
	(II) FBDEV(1): using default device

confirms your gfxchip is not supported by the software installed and is falling
back to a generic driver that is not even minimally usable with Gnome and/or GDM.

> Should I just try Mate or XFCE?? is it possible that works?
You should install Stretch. Even with Mate or Xfce video performance will be
poor at best in Jessie unless you can install whatever is required from backports.
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/

Reply to: