[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: virt terminal font problem

On 09/05/2011 06:24 PM, Roger Leigh wrote:
[Please don't top-post.  Thanks.]

On Mon, Sep 05, 2011 at 06:17:57PM -0400, Whit Hansell wrote:
Ivan and group.  I went ahead and tried resetting the "radeon
modeset] to 0 which is linux for [OFF], and voila' it worked.
Shazaam!  What do you know.   I was afraid I was going to hose it
all up but nope, it came up just like it was 'sposed to.  Ivan,
thank you for your help, so much.  I'd gone nuts trying to google
the answer to this mess and you directed me to the correct

I've been upgrading wheezy almost every day and it seems like once a
week there is a group of messages that I had never received before
in Lenny stating that I needed more radeon drivers or firmware or
something and I had even hunted to see if I could find them but no
joy there either.  So hopefully since I'm not loading the radeon
driver anymore, at least the radeonFB one I am guessing, maybe I
won't get those messages any longer.
Have you got firmware-linux installed and updated your initramfs?

% dpkg --get-selections | grep firmware-linux
firmware-linux					install
firmware-linux-free				install
firmware-linux-nonfree				install

Thanks, I do now.  I previously had only the firmware-linux-free...

Reply to: