[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: macromedia flash plugin for firefox?

On Mon, 2006-04-03 at 18:38 +0530, Sridhar M.A. wrote:
> On Sun, Apr 02, 2006 at 11:47:42PM -0700, Marc Shapiro wrote:
>    > 
>    > Not here.  Running Sarge and stock Debian kernel 2.6.8-2-k7.
>    > 
> I am running the same with some packages from backports and the kernel
> is 2.6.16. Would that matter?
>    > I was having the same problems as the others.  I just installed Opera 
>    > 8.52 from the Opera site and installed flashplayer-mozilla from nerim.  
>    > My apt-cache policy outputs are now identical to those above, but the 
>    > problem with the menus on toyota.com remains.  I am also unable to type 
>    > in my zip-code under the 'Build and Price Your Toyota' option.  This 
>    > goes for both Firefox 1.0.4 and Opera 8.52.
>    > 
> To add some more info: I just checked the site under firefox and
> epiphany under ubuntu dapper flight-6. The zip code field comes up fine
> and takes the input correctlu in both the browsers. 

And the versions of FF, epi & flash on dapper flight-6 are...

Ron Johnson, Jr.
Jefferson, LA USA

"In politics you can't be true to all of your friends all of the
Perry S. Heath (RNC secretary, 1900-04)

Reply to: