[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema con sonido



ai escribió:
Victor Sanchez2 escribió:
Te sabes la tarjeta de sonido que tienes?
Prueba a hacer un lspci y lo pegas por aquí.

¿Has tenido sonido alguna vez? ¿o nunca has conseguido que funcionase?

El mar, 29-03-2005 a las 00:31 +0200, ai escribió:
  

 

      
Hola buenas,
                Queria reproducir un disco con canciones mp3 con el xmms 
y me da el siguiente error:

          Please check that:
          1. You have the correct output plugin selected.
          2. NO other programs is blocking the soundcard
          3.- Your soundcar is configured properly

       Me he fijado en un mesaje que me da el KDE al empezar y dice asi:

       Sound server informatonal message:

       Error while initializating the sound driver:
       device dev/dsp can´t be opened (No such device)

       The sound server will continue, using the null output devide.

       ¿a que se debe el error?

Gracias!

Un saludo!


    


  
Hola, buenas

          He hecho lspci y no me ha dado gran informacion sobre el sistema,al igual que mirando en /proc/pci .Solo me dice que tengo una tarjeta de sonido Inter Corp.: UNknowm device 24c5 (rev 03)

          Tengo otra particion de window$ y alli si que me funciona el sonido pero en Debian no lo he conseguido configurar nunca

Gracias por la ayuda!

Un saludo!
Hola buenas,

       He estado investigando un poco y conseguido saber que tengo una Realtec AC`97 Audio como tarjeta de sonido.

Un saulo!

Reply to: