[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian]:Umlaute



On Sat, Feb 19, 2000 at 12:31:54PM +0100, Roland Rosenfeld wrote:

> Hmmm, seltsam, bei mir steht TERM im xterm inzwischen nicht mehr auf
> xterm-debian sondern auf xterm, da scheint sich irgendwas geändert zu
> haben, oder?

Mein xterm ist noch von vor dem Freeze (Anfang Januar). Vielleicht liegt es
dadran. Ich werde bei gelegenheit wohl einmal wieder updaten müssen ;)

> Könnte es sein, daß Du die Mutt-Variable verstellt hast? Diese sollte
> den Wert iso-8859-1 haben, damit Mutt weiß, daß Dein Terminal diesen
> Zeichensatz verwendet (natürlich entsprechend anders, wenn Dein
> Terminal einen anderen Zeichensatz unterstützt).

Nein, ist auf iso-8859-1 gestellt. Habe ich auch schon dran gedacht.

> Ansonsten solltest Du natürlich mal analysieren, ob es sich um ein
> Problem mit den Mails einzelner Personen handelt (es kommt vor, daß
> andere Leute ihre Mailreader falsch konfiguriert haben oder daß andere
> Leute kaputte Mailreader verwenden). Werden meine Umlaute
> beispielsweise korrekt dargestellt? Beispiel: äöüßÄÖÜ

Nein, in der Ansicht der Mails in Mutt werden deine Umlaute als Fragezeichen
dargestellt, etwa so: ... Beispiel: ???????
Hier im vim, werden Sie korrekt dargestellt. Es muss irgendwie an der Ansicht
von mutt liegen.

Viele Grüße, Roland

-- 
Roland Bauerschmidt -- Freiberger Str. 17, 28215 Bremen, Germany
phone: +49 421 3763482, e-mail: roland@copyleft.de, http://roland.inbremen.net

Debian GNU / Linux -- the choice of a GNU generation
------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <deine emailadresse>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------
Anzahl der eingetragenen Mitglieder:     739


Reply to: