[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian]: Netscape (war amaya)



Hallo Frederick,
 
> >> Darf ich dann mal nachfragen, *warum* Du nicht bei Netscape bleiben
> >> möchtest?
> 
> >Ich habe Netscapecommunicator 4.05 und auch das Fortify Patch
> >installiert.
> 
> Hm, ich hab den Communicator 4.5, kann zum 4.05 nichts sagen.
> Allerdings ist IMHO noch kein Fortify-Patch für den 4.5 erhältlich
> (wird sich aber sicherlich bald ändern).

Hast Du den von der Debian 2.0? Ich habe extra den 4.05 genommen, weil
es mal hier einen Threed gab, der 4.5 sei defekt?! 

> >Er konnte auf ein mal nichts mehr speichern.
> 
> Argh! :-(

So ist es. 

Wenn ich so einen riesen "Klopfer" wie Netscape installiere, dann möchte
ich auch das Ding komplett benutzen können. Also browsen, mailen, und
falls erforderlich mal eine HTML-Seite erstellen. Ist das zu viel
verlangt?
Und natürlich noch Online-Banking (ganz wichtig)!
  
> Naja, versteh ich ja. Ich weiß nicht, welche Bugs der 4.05 hat, es
> wäre ja immerhin möglich, daß diese mit 4.5 behoben sind (bzw.
> realistischer: durch neue ersetzt wurden).  :-)

Ich weiß auch nicht, was ich falsch gemacht habe. Zur Installation, habe
ich extra das Installationsprogramm für Netscape benutzt. Anschließend
das Fortify Patch eingespielt.
 
> Ich kann nur sagen, daß der 4.5 bisher bei mir läuft. Allerdings mach
> ich kein Mail/News damit. Einmal monatlich kommt die Popmail vom
> Provider mit der Rechnung, das war's. Email/News mach ich über UUCP,
> das ist extrem edel unter Linux.
> 
> >Wenns laufen würde , ich würds sofort nehmen, aber selbst eine
> >Neuinstallation hat nichts geholfen.
> 
> Es fällt mir natürlich schwer, eine Ferndiagnose zu stellen. Du
> hattest keine Probs bei der Netscape-Installation (sprich: Libraries
> wurden nicht gefunden, Du hast evtl. zusätzliche Links erzeugt bzw.
> alte Libraries nachinstalliert)? Genau das hatte ich nämlich mal so
> gemacht und mein Netscape (auch 4.5, aber auf alte Libs kompiliert)
> war auch "f*cked-up". Ich hab's ebenfalls nie richtig hinbekommen,
> dann hab ich einfach die Partition geplättet (hatte eh mit Linux
> gestümpert) und komplett neu installiert und das Netscape für die
> modernen Libs genommen. Keine Links gemacht, keine alten Libs
> eingespielt und seitdem keine Probs gehabt.

Interessant. Ich hatte aber keine Probleme oder gar Fehlermeldungen bei
der Install.  
Mit den Links, na ja. Da mein /tmp nicht groß genug war, habe ich
Netscape erst mal unter /home abgelegt und dann über einen Link die
Sache entpackt. Aber das kann doch kein Problem sein, oder?

> Nein, das war jetzt keine Empfehlung, mit etwas professionellerem
> Vorgehen hätte man es sicherlich hinbekommen, aber ich wollte einfach
> ein von Anfang an sauberes System haben und habe dabei viel gelernt.

Sauberes System, wer wünscht sich das nicht?
 
Tschüß Thilo

------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <deine emailadresse>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------
Anzahl der eingetragenen Mitglieder:     660


Reply to: