[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED-sort of]: Re: Can't start installation via yaboot at OpenFirmware prompt

Kent West wrote:
Kent West wrote:

Recap: I haven't been able to start the Debian installation from the OpenFirmware prompt. I type something like
    boot hd:9,yaboot
(where 9 is the MacOS Standard partition that contains the four "boot" files, including "yaboot"), and I get an error message like:
    can't OPEN:  hd:9,yaboot

I have a zip drive in this Blue&White, so I thought I'd give it a try. I popped in a zippie, which wanted to be initialized. I init'd it as MacOS Standard, and dropped the four files on it. Then rebooted into the OF prompt. I typed:
    boot zip:2,yaboot (all the way through :10)
and each time got the same error message as above.

This is beginning to look like an OpenFirmware issue. My version is 3.1.1. Does anyone know of any issues with this version. Can it be upgaded (like "flashing the BIOS" on i386 architecture)?



I tried the command "boot" by itself, and got an error referencing
	ide0/0:12 :thptpt (or something similar)
so on a lark, I tried
	boot ide0/@:7
(without the "yaboot" even)
and the Debian installer started up. I believe I'm in business. It's downloading drivers/modules/base from the 'net as I type. Yea!

Thanks for everyone's input.


To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: