[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED-sort of]: Re: Can't start installation via yaboot at OpenFirmware prompt

On Tue, Jul 09, 2002 at 02:30:15PM -0500, Kent West wrote:
> I tried the command "boot" by itself, and got an error referencing
> 	ide0/0:12 :thptpt (or something similar)
> so on a lark, I tried
> 	boot ide0/@:7
> (without the "yaboot" even)
> and the Debian installer started up. I believe I'm in business. It's 
> downloading drivers/modules/base from the 'net as I type. Yea!
> Thanks for everyone's input.

Wow, so that means hd is not always an alias. Good information! I'll add 
a comment to the manual.

BTW, you were asking about the manual; the one I'm talking about is in my
.sig (for installing woody; we're not working on potato anymore).

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@voicetrak.com          |
|                   May the Source be with you                   |

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: