[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: making udev require 2.6.15 kernels

On Fri, Feb 10, 2006 at 04:52:50PM +0100, Marco d'Itri wrote:
> On Feb 10, Sven Luther <sven.luther@wanadoo.fr> wrote:

> > > >   1) sarge-udev & etch-udev install concurently, maybe using the divert or
> > > >   alternative mechanism to not overwrite their files.
> > > As I explained, I do not believe that on-disk co-existence of two udev
> > > packages is feasible.
> > Mmm, even if for a short time as planed here ?
> I can't see how this would change anything.

> > Well, less than 6 months now, so now is the best time to handle this. We still
> > need to tackle the out-of-tree module issues, and the non-free firmware too.
> FWIW, I plan to propose a GR to allow temporary distribution of
> binary-only firmwares on our official install media.

Why temporary, out of curiosity?  This doesn't seem like a temporary
problem; I think this is an issue that will be just as applicable for etch+1
as it is for etch, and I think we should be honest about that.

I also think it's within the realm of reason for us to decide that source
for things like firmware, fonts, and documentation is less important than it
is for programs.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: