[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: making udev require 2.6.15 kernels

On Fri, Feb 10, 2006 at 04:52:50PM +0100, Marco d'Itri wrote:
> On Feb 10, Sven Luther <sven.luther@wanadoo.fr> wrote:
> > > >   1) sarge-udev & etch-udev install concurently, maybe using the divert or
> > > >   alternative mechanism to not overwrite their files.
> > > As I explained, I do not believe that on-disk co-existence of two udev
> > > packages is feasible.
> > Mmm, even if for a short time as planed here ?
> I can't see how this would change anything.

Well, this could be part of a more generic roll-back of upgrades framework,
which i believe would have interest beyond the kernel/udev issue, but this is
vastly more work and time and effort than what we are speaking here.

> > Well, less than 6 months now, so now is the best time to handle this. We still
> > need to tackle the out-of-tree module issues, and the non-free firmware too.
> FWIW, I plan to propose a GR to allow temporary distribution of
> binary-only firmwares on our official install media.

Well, given that we voted twice about this, and that it needs a 3:1
super-majority, i have some doubts of this passing.


Sven Luther

Reply to: