[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't get vim installed...

On Nov 23, 2007 10:05 AM, Fabienne Ducroquet <fabiduc@gmail.com> wrote:
> Le Fri, 23 Nov 2007 16:37:49 +0100, Michael Banck <mbanck@debian.org> a écrit :
> > On Thu, Nov 22, 2007 at 07:13:15PM -0600, Javier Vasquez wrote:
> >> The message actually indicates "/usr/bin/dpkg" as you pointed out...
> >
> > OK, then note down which packages are about to be installed, and try to
> > install them manually with dpkg, hoping there will be a more useful
> > error message then.
> Hi,
>     I have the same error message, but it happens only if I try to
> install or upgrade packages with sudo aptitude <command> from an account
> other than root (and allowed to use aptitude via sudo of course).  If I
> am logged in as root, aptitude works fine, even with sudo.
> --
> Fabienne

To me the problem shows up even for plane root...  And yes, what I´ve
been doing is to try with aptitude, and finally install with apt-get,
the whole bunch of packages aptitude tried to install.  Then there´s
no problem for aptitude, because those were the packages it tried to
install any ways...



Reply to: