[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SASL/LDAP/DB dependency hell.

> > I could not convince libpng maintainers to use versioned symbols because
> > they were apparently not available on AIX and Windows.
> AIX is an ancient PoS. And Windows, well... :)
> Symbol versioning is something that can be turned on and off where it is
> available.  Not using it because "foo" doesn't support it makes no sense. AS
> FAR AS you write the detection code...

The question was that whether libdb4.1 was safe to be linked
alongside with libdb2, and the answer is yes.

What AIX or Windows are, or what makes sense is a different question :)


Reply to: