[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bind9-chroot (was: questions on ITP)

On Sep/25/2001, Christian Kurz wrote:

> Were exactly do we force them? Which debian packages do not work well
> with a 2.0.x kernel?

	I think that maybe he refers to the fact that, for example, you may
have formatted your ext2 partitions so they are incompatible with 2.0.x
kernels. Or to the lot of programs (iptables and related, for example) that
only work with 2.4.x.

	But anyway, I agree with the poster. I think there are things that are
easier to do upgrading to 2.4.x, and trying to do them with 2.2.x may be much
worse due to the mess it would be to keep things compatible. My opinion,

> That's a nice attitude, which will lead to the situation that
> people, especially administrators, will move away from debian to either
> other distributions, a bsd flavour or other free operating systems.

	Have you tried any *BSD? I would prefer any Debian to them if I had to
seriously take charge of one :-) (but again, that's only my opinion; and I'm
not much knowledgeable in BSD systems anyway)

	Roberto Suarez Soto

Reply to: