[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with NICs on Amd64 installer

On Wed, Nov 16, 2005 at 03:48:31PM +0000, David Goodenough wrote:
> I tried this but it did not help.  In fact it also does not seem to have the
> driver for the RAID card in it, so I could not even install without the 
> network.

Which raid card?

> I also tried the most recent etch-rc1 ISO, and that fails in the same way.
> I am confident that the ethernet cable is correctly installed and that the
> connection to the hub is working as the relevant panel light comes on both
> in the front of the machine and on the hub.  The driver loads apparently
> correctly, and ifconfig reports a device.  dhclient tries to get an address
> but fails, and if I statically configure the card it accepts the values but
> then fails to communicate.

Which ethernet chip?

> Anyone have any further ideas?

Well what does lspci -n |grep 0200 say for the network card?
How about lspci -n |grep 010[14] for the ide/sata/raid cards?

Len Sorensen

Reply to: