[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with NICs on Amd64 installer

On Wednesday 16 November 2005 17:54, Lennart Sorensen wrote:
> On Wed, Nov 16, 2005 at 03:48:31PM +0000, David Goodenough wrote:
> > I tried this but it did not help.  In fact it also does not seem to have
> > the driver for the RAID card in it, so I could not even install without
> > the network.
> Which raid card?
> > I also tried the most recent etch-rc1 ISO, and that fails in the same
> > way.
> >
> > I am confident that the ethernet cable is correctly installed and that
> > the connection to the hub is working as the relevant panel light comes on
> > both in the front of the machine and on the hub.  The driver loads
> > apparently correctly, and ifconfig reports a device.  dhclient tries to
> > get an address but fails, and if I statically configure the card it
> > accepts the values but then fails to communicate.
> Which ethernet chip?
> > Anyone have any further ideas?
> Well what does lspci -n |grep 0200 say for the network card?
> How about lspci -n |grep 010[14] for the ide/sata/raid cards?
> Len Sorensen

Of course I could not do an lspci with the installer, as it is not present
(why, it would be so useful), so I used Knoppix instead.

The raid card is:

1044:a511 RAID controller Adaptec (formerly DPT) SmartRAID V Controller 
                rev 1

and the network cards:-

14e4:1640 Broadcom NetXtreme BCM5704.

With your driver in exprt mode it correctly identified the cards and the
drivers that were needed for them, but said they could not be loaded.


Reply to: