[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot fails on jessie on Acer Travelmate

Le 03/12/2014 20:45, Simon Hollenbach a écrit :
In fact, it seems  to me that the disk is not read, but it tries to net
Why do you think it tries to boot from a network?
Because it is displayed.
Again, I don't think filing a bug without any info but "it doesn't
work" will get your problem solved.

I am not able to find the bug myself. I am ready to spend hours to fix
it, but I need the help of someone to tell me where to search...
I think we got a differing understanding here. I think you just
encountered a bug, or you did something really stupid, which shouldn't
happen if you sanely try to install Debian. We got to describe the bug
now, so it can be fixed.
If some software let its user make someting really stupid, the problem is not with the user but with the software. And after 40 years in computing and a full week in trying to install jessie, I know I can have done someting stupid. But there is too some probability that there is some bug in grub...
So, as you say, the point is to well describe it.

Now my solution attempt, it worked for me once (but like 3 years ago)

# fdisk /dev/sda

Thank you, anyway fdisk cannot be used, I must use parted.
And I need the solution at long term, I cannot accept a that next aptitude upgrade breaks my boot...

Reply to: