[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot fails on jessie on Acer Travelmate

Le 03/12/2014 07:58, Simon Hollenbach a écrit :
Sent this to Pierre's private mail first. Sorry.

Hi Pierre,

you might want to dig further into this,
Mmm, what is my other choice ? W8 ?  Ubuntu ?
as I can't see how a developer could fix the error you are experiencing without more information.
But I am ready to spend hours to fix that !
Wht is needed ?
Have you tried chrooting into the unbootable system from an install cd's rescue mode? Is there anything suspicious in the logs?
Yes, I can read files from a mive CD. What log shold I search ?

When exactly does the boot-up stall? You don't even see the GRUB menu, do you?
I am not sure what is the grub menu, but if it is the blue menu asking which debian version to load. I do not arrive there. In fact, it seems to me that the disk is not read, but it tries to net boot.

Have you tried with another boot loader? Last time I installed, LILO was still available for selection from expert install iirc. If the system boots with LILO, you would have narrowed down the problem quite a bit.
No, sorry, I am not enough expert. If this is a regression in GRUB, it must be solved, one way or another. Debian wheezy works fine on this computer. Jessie has worked too, but no more today.

If you do get to GRUB but booting fails afterwards, you can try adding debug flags to your kernel options, see: <https://wiki.archlinux.org/index.php/boot_debugging> This link is for Arch, so be careful, not every last bit also applies to Debian, but it was the most comprehensive guide I could find now.
I do noth think I go up to grub, but I thnk that something is grub broken by the installation of jessie.

Again, I don't think filing a bug without any info but "it doesn't work" will get your problem solved.

I am not able to find the bug myself. I am ready to spend hours to fix it, but I need the help of someone to tell me where to search...

Thank you Simon

Reply to: