[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot fails on jessie on Acer Travelmate

Sent this to Pierre's private mail first. Sorry.

Hi Pierre,

you might want to dig further into this, as I can't see how a developer could fix the error you are experiencing without more information. Have you tried chrooting into the unbootable system from an install cd's rescue mode? Is there anything suspicious in the logs?

When exactly does the boot-up stall? You don't even see the GRUB menu, do you?

Have you tried with another boot loader? Last time I installed, LILO was still available for selection from expert install iirc. If the system boots with LILO, you would have narrowed down the problem quite a bit.

If you do get to GRUB but booting fails afterwards, you can try adding debug flags to your kernel options, see: <https://wiki.archlinux.org/index.php/boot_debugging> This link is for Arch, so be careful, not every last bit also applies to Debian, but it was the most comprehensive guide I could find now.

Again, I don't think filing a bug without any info but "it doesn't work" will get your problem solved.

Good luck,

Reply to: