[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Network not working on Shuttle XS35GTV2

On Wed, 11 Jan 2012 23:30:56 +0200, Andrei Popescu wrote:

> On Mi, 11 ian 12, 19:31:18, Ramon Hofer wrote:
>> > 
>> > dmesg http://pastebin.com/sBtbX2T7
> What I'm missing in your dmesg is a "Link is Up..." notice.
> Please make sure you have the correct ethernet cable and the link led is
> on. You might also want to test with a known good cable and check the
> link led also on the other side (switch?). You might also want to test
> different ports on your switch or even replace with a known good switch.

Unfortunately there are no leds on the Shuttle.
When I first noticed the problem the link leds on the switch weren't on.
Then I tried a different cable on a different port.
Afterwards I installed Win 7. After installing the driver it could 
connect to the internet with the second cable attached to the second port.
Thereafter I tried the cable which was attached to my laptop and a third 
port on the switch. The laptop has no problem connecting to the internet.

It's really strange :-?

Do you think the Shuttle support can help me?
But I doubt that they know what to do and will tell me to install 
Windows :-(

Best regards

Reply to: