[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How do I examine the video in iceweasle problem



On Mon, Aug 1, 2011 at 10:46 PM, Camaleón <noelamac@gmail.com> wrote:
> On Mon, 01 Aug 2011 22:34:12 +0800, lina wrote:
>
>> On Mon, Aug 1, 2011 at 10:22 PM, lina <lina.lastname@gmail.com> wrote:
>
> (...)
>
>>>> Wait. "11.0.x" is a beta relase, use it *only* if you have a 64-bits
>>>> Debian system... show us the output of "uname -r" just to be sure.
>>>
>>> uname -m
>>> x86_64
>
> Okay...
>
> (...)
>
>>>> To avoid any collision, you can unpack the tar.gz which contains a
>>>> single file "libflashplayer.so" and drop this ".so" file under your
>>>> iceweasel user's profile
>>>> ("~/$HOME/.mozilla/firefox/[profile].default/plugins"), then load
>>>> again the test page (http://www.adobe.com/software/flash/ about/) to
>>>> check if the latest version is now displayed.
>>>
>>> can I make a directory plugins? there is none plugins directory but it
>>> has extension dir.
>
> Yes, you have to create that directory if there is none.
>
>>> :~/.mozilla/firefox/3gbs90vf.default$ ls p permissions.sqlite
>>> places.sqlite-journal  prefs.js places.sqlite          pluginreg.dat
>>> lina@dove:~/.mozilla/firefox/3gbs90vf.default$ ls extensions
>>> extensions/       extensions.cache  extensions.ini    extensions.rdf
>>>
>>> $ locate libflashplayer.so
>>> /usr/lib/flashplugin-nonfree/libflashplayer.so
>>
>> I replaced this one. it showed me
>>
>> You have version 11,0,1,60 installed
>>
>> on website.
>
> Good. You have now the latest version. Regardless this can solve your
> audio issue or not I would keep it because older versions expose your
> system to security flaws.

Thanks for your suggestions.
>
>> but the video still has sound problem. please kindly notice that during
>> the first one more mins there is sound. and for some videos there is
>> sound always. but for several other videos there have such problems.
>
> (...)
>
> So it works fine with some videos but fail with others... can you put a
> sample link for both, working and non-working videos so we can test?

further check, It might be these several videos their-owe problem.
might someone uploaded without sound in the later part.
sorry!

Thanks,

>
> Greetings,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: pan.2011.08.01.14.46.53@gmail.com">http://lists.debian.org/pan.2011.08.01.14.46.53@gmail.com
>
>



-- 
Best Regards,

lina


Reply to: