[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How do I examine the video in iceweasle problem



On Mon, Aug 1, 2011 at 7:34 PM, Camaleón <noelamac@gmail.com> wrote:
> El 2011-08-01 a las 15:30 +0800, lina escribió:
>
> (resending to the list)
>
>> On Sat, Jul 30, 2011 at 12:21 AM, Camaleón <noelamac@gmail.com> wrote:
>> > On Fri, 29 Jul 2011 23:29:09 +0800, lina wrote:
>> >
>> >> when I tried to watch some video online, in iceweasle,
>> >>
>> >> it's (naturally) silent in less than 2 mins, it can continue playing but
>> >> no sound. I can drag further but can play, just no sound.
>> >
>> > (...)
>> >
>> > Check if there is another application making use of the sound system:
>> >
>> > lsof | grep snd
>>
>> $ lsof | grep snd
>> mixer_app 2917        lina   22r      CHR              116,7      0t0
>>      7386 /dev/snd/controlC0
>>
>> is this one?
>
> Nope, that's the applet mixer (the system tray applet for volume) so
> don't kill it! :-)
>
> "lsof" output looks right, I mean, there is no evidence of additional
> services making use of audio device that could be interferring.
>
> So let's back to the original problem, you lose sound when playing
> online videos (I guess they're flash based). Hum... do you have the
> latest Adobe flash player plugin installed?
>
> You can check it in this link:
>
> http://www.adobe.com/software/flash/about/
>
> For 32-bits systems is 10.3.181.34
> For 64-bits systems is 11.0.1.60

>From the webpage, it showed me

You have version 10,3,162,29 installed

I downloaded the 11.0.1.60

namely
flashplayer11_b1_install_lin_64_071311.tar.gz

then I don't know how to proceed further after untar it showed usr bin
share directory.

P.S I have had

 *** Opt contrib/ flashplugin- 1:2.8.3   installed.

lina
>
> Greetings,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 20110801113432.GC6324@stt008.linux.site">http://lists.debian.org/20110801113432.GC6324@stt008.linux.site
>
>


Reply to: