[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ext3fs errors with kernel 2.6.18 but not with 2.4.27

Francois Duranleau wrote:
>> I tried to change the IDE cables (I had a few spares from my father's computer).
>> I happened to notice that I had a 40 pins cable. I replaced it with a 80 pins
>> cable. I have two, I tried both: nothing changed. I still have CRC errors. BTW,
>> there is only one drive on that cable.
>> However, I noticed that the motherboard's chipset's fan is dead. I knew it was
>> having a hard time spinning lately, but now, it's gone. Would it be the
>> motherboard's chipset that causes those errors because it's too hot?
> Browsing around to look for potential problems with the VIA chipset driver, I
> came upon this:
> http://www.tiny.cc/xORCV
> (see the last post in the thread)
> Apparently, I am not the only one getting this kind of CRC errors on the
> primary IDE interface (and I do happen to have this exact motherboard:
> ABIT KT7). I will look if there are still some BIOS updates that may change
> something.

I think you are right. The fan malfunction is probably not the cause,
since it is mounted on north bridge, and IDE controler is in south
bridge, that doesn't need a fan.

So, replace a motherboard.

Reply to: