[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: post install tidbits? [was Help with Linux selection please?]

Kelly Clowers wrote:

"quiet splash" are options that are passed from grub to the kernel, but
I just tried them and realized that although they decrease the verbosity
they don't eliminate it. I *think* to eliminate it you need special packages
and a kernel patch and recompile. I don't think it is related to X , as
X doesn't get involved until quite late.

This may be the kind of thing you are looking for:

Hopefully I am on the right track this time...

I do believe, after all my screwing around with this quiet boot issue, that you are correct. Problem is that I'm not comfortable yet with recompiling the kernel for a non-critical issue. So I'll just sit on it till I am, or it becomes a part of stable Debian.

What I don't like is that the largest screen resolution I can set is
800x600 :-(  How can I get back to 1024x768 that I selected during install?

You mean in the KDE control center under display, right? I have never been too
sure how it interacts with the X config files, but it should let you select any
resolution listed in /etc/X11/xorg.conf . You could try unchecking the box that
says "apply settings on KDE startup" and restarting. Then it should use
the X defaults. Otherwise I dunno.

and Andrew M.A. Cater also said:
dpkg-reconfigure xserver-xfree86 -plow
should help here. Ctrl-alt-<numberpad>+ or ctrl-alt-numberpad- should
cycle you through available resolutions.

Well between the two of you (and my ignorance), I really stuck my foot in it now :-(( I went through the dpkg-reconfigure and it would not let me select anything except 800x600 and 640x480. So next step I edited the file as Kelly mentioned to set 1280x1024. Then I rebooted and found I was in a pile of it. There is no more GUI (neither gdm or xdm will come up).

Since, I have figured out that my selection of "ati" for a driver was likely what caused the max 800x600 issue and I should have used the driver "radeon," but there is no such driver in the Debian stable package I installed. XFree86 says there should be but it's not there.

Before I can go looking for it, I would like to get the GUI back. It boots into terminal mode because gdm/xdm fail, so I tried the dpkg-reconfigure again to get the configuration file back to where it was but the GUI still wont come back. I'm going to sleep on it then try something like nano against the file.

If you have any better ideas, I'd sure like to hear them :-P


PS - As far as hearts go, if all else fails there is always Wine
(www.winehq.com) :-)

I expunged Windoze to cleanse my soul ;')

Happy holidays to all and my best to you and yours,
Lee C

PS: Times like this remind me of how much effort my Mac saves me :-)

Reply to: