[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Kernel 2.6.12 and parallel port problems.

Antonio Rodriguez wrote:
On Tue, Sep 27, 2005 at 08:26:39PM -0700, Malcolm Lalkaka wrote:

I just thought of another thing that could be causing this problem:
udev. When I upgraded to kernel version 2.6.12, it would not let me
upgrade my kernel unless I upgraded udev as well. Since you seem to be
having similar problems with a different sort of device, I'm led to
believe that the problem may lie in udev, not necessarily in the
kernel. Currently, my udev version, as stated by dpkg, is 0.068-2.

What's your udev version (`dpkg -s udev | grep -i version`)?


P.S.: If anyone else in the mailing list knows anything about this,
please reply to this email. Thank you.

Last night I installed kernel 2.6.12, my udev is
Package: udev
Status: install ok installed
Priority: extra
Section: admin
Installed-Size: 684
Maintainer: Marco d'Itri <md@linux.it>
Architecture: i386
Version: 0.056-3

and I am running sarge, w/o any problems. I just grabbed from sid the
image 'linux-image-2.6.12-1-686-smp_2.6.12-9_i386.deb' and dpkg -i(ed)
it. No request for upgraded udev. So far, so good, working all fine.

Isn't udev 0.068 onwards that requires the 2.6.12 kernel and not the other way round?


Reply to: