[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't connect with my new ADSL

On Wed, Dec 10, 2003 at 11:31:26PM +0000, Anthony Campbell wrote:

> On 10 Dec 2003, Antony Gelberg wrote:

> > Please reply to the list in future.  You type in where you
> > would usually type the website name.  (Website names generally can be
> > exchanged for IP addresses, if you know the address.)
> > 
> > A
> I tried this but no luck. The support people suggested installing dhcp,
> which I have done, and also tried: 
>    /sbin/ifconfig eth0 netmask

I think you might be better off with

     /sbin/ifconfig eth0 up

'up' is needed to activate the interface.
>    and
>     /sbin/route add default gw

Now issue this command and ping

> (suggestions from uklinux support).
> But still nothing much seems to happen. I still couldn't connect via the
> browser.

If pinging is successful you should now be able to connect with the
browser and use your username and password to set up the ADSL link with


Reply to: