[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppd daemon dies is a permissions problem? failure

I tried some other things like 1) uncommenting the auth line in
/etc/ppp/options> I tried to apt-get install ppp and the response was
the current version is the most recent. I ran linuxconf and made sure I
was in the ppp group-I am. I also uncommented debug in /etc/ppp/ttyS4
options. That's my modem. When I ran kppp this time, as a regular user
the message from kppp was: "timeout expired while waiting for the PPP
interface to come up". The detail box provided: 

Oct  1 17:15:16 deblnx pppd[1049]: pppd 2.4.1 started by john, uid 1000 
Oct  1 17:15:46 deblnx pppd[1049]: Terminating on signal 15. 
Oct  1 17:15:46 deblnx pppd[1049]: Connect script failed 
Oct  1 17:15:46 deblnx pppd[1049]: Exit.

Quoting John Hasler <john@dhh.gt.org>:

> J Y writes:
> > Thanks for the help and if anyone has any ideas I still will give it a
> > shot. I'm out of ideas.
> Run pppconfig as root to configure ppp.  Use pon to start the connection
> and poff to stop it.  If you require a GUI install gpppon.
> --
> John Hasler
> john@dhh.gt.org (John Hasler)
> Dancing Horse Hill
> Elmwood, WI
> --
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

***Protect your PC from local E-Mail Application security holes***
***Maintain your Privacy - MS Passport Free***
***Anti SPAM "Whitelist" feature***

http://www.x-mail.net Web Based E-Mail, accessible anywhere

Voice Messages, Voice Calls (VoIP), Video Conferencing, Live Chat, 
X-Mail Messenger, Personal Web Hosting, 128 bit SSL Secure, 
Calendar, Bookmarks, Forwarding, Virtual Mail Map Aliasing

X-Mail Premium: 20MB Messages, 100MB Storage, SMTP, POP3, Ad Free
Anonymous Web Surfing http://www.snoopblocker.com
Search http://www.teradex.com

Reply to: