[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppd daemon dies is a permissions problem? help?

On Wed, 01 Oct 2003 16:32, J Y wrote:
> Hi, I did the following:
> Copy  /etc/ppp/peers/provider   as  /etc/ppp/peers/orcon
> and edit the file 'orcon' to suit  (e.g. include 'noauth', and in my case
> comment out the sample chat script
> # connect "/usr/sbin/chat -v -f /etc/chatscripts/provider" )
> Then, to use the 'call' option with Kppp, just do
> Setup -> (Orcon Internet) -> Edit -> pppd arguments ->
> [type in:]  call orcon   -> Add
> Hope I've got this right.
> cr
> and got this response from internet dialer/kppp:
> Sep 3023:00:23 deblnx ppd(1626): Can't open options file
> /etc/ppp/peers/highstream.net: Permission denied   I know that this is a
> permissions problem, now, But I don't know how to fix it. I have tried a
> chmod ug +x on the file 'highstream.net" but that didn't work. I can't
> imagine that I need to change permissions or owner for the whole file
> listing. What is the answer to this please?  Thanks

(Copy to J Y in case he's still not getting the list posts)

I'm no expert at all, but for what it's worth, my file
/etc/ppp/peers/orcon   is as follows:

-rw-r-----    1 root     dip           580 Oct  1 10:28 orcon

(I didn't set any of that specially, it was just what the sample file 
'provider' had)
and I'd already added myself (as user cr) to group  dip.    


Reply to: