[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (Newbie) Knoppix.

Yes, it worked with Win 98 SE, until I erased the hard disk. I erased the hard disk because too many bad, local techs had been mucking around in it. The computer simply needed a clean install. I thought I would try something different like Linux. I have tried Mandrake 9, Xandros 1, SuSE 7.3 and now Debian 3 rev. 1. While it would in principle be a relatively simple matter to re-install Win 98 SE and get the system working, there is the problem that the Fujitsu-Siemens Celvin is an EasyPC, with not legacy ports. The floppy is a third party USB floppy drive and can not be used to boot from and for some reason it won't boot from an original Win 98 SE CD that is not a special Fujitsu-Siemens system CD. The computer was purchased in Finland and a Finnish system is of no use to us. The only way to re-install Win 98 SE is to do a network install, which I don't know how to initiate and complete and I can't get Linux to work at this point either, so my daughter is not very happy about me having erased her system, even though it didn't work well.

I don't believe the problem is the cable itself, though I haven't tried to run a 25 meter cable through the house, as I had the same problem a year ago, when I partitioned the computer into a dual boot Mandrake 8.1 and Win 98 SE system. Win 98 SE could get an IP address with dhcp without a hitch, but I was never successful with getting the ethernet card to work with Mandrake. I assume the problem must be with the SiS 900 driver, but have never been able to pin anything down.



Shri Shrikumar wrote:

On Sun, 2003-03-02 at 11:43, Brian Durant wrote:
The only thing interesting that I found, was with the "dmesg" command. The response was "eth0: Media Link Off". I have run into this response with Deb 3 rev. 1 as well. Don't know what it means one of the replies from the thread stated that it wasn't even in the source code!

Does it work for another OS ? I think that Media Link Off means that the
cable is physically not attached to the card.



Reply to: