[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel panic: No init found.

On Sun, Apr 02, 2000 at 09:30:07PM -0400, Mike Werner wrote:
> On Sun, Apr 02, 2000 at 09:15:34PM -0500, eric k. wolven wrote:
> > I have had the same problem as Bob N. and ext2 is IN the kernel, not
> > a module and I have a Pentium III. Is there some bug either in kpkg 
> > or latest kernel version of 2.2.14?
> For what it's worth, I'm running 2.2.14 on two of my machines here.  One
> is a Pentium 166, the other is a PIII 500  And so far I'm not having any
> troubles.  So I doubt it's the kernel.  I did not use kernel-package - I
> used make bzlilo on the 166 and and make zlilo on the PIII.

I recompiled with 'make bzdisk' and tried the floppy in the other
computer (if I had tried compiling on the 486, it would still be
cranking away).  It booted without any problems.  Maybe it is a problem
with kernel-package.  It has been updated a few times since the last
time I had used it.

Bob Nielsen, N7XY (RN2)                    nielsen@primenet.com
Tucson, AZ DM42nh  QRP-L #1985  SOC #77    http://www.primenet.com/~nielsen

Reply to: