[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: StarOffice 4.0 *.deb

> staroffice 4 on my hamm system just segv's (installed with its own
> installer)

   After getting some replies on this thread, I went ahead and dove in too.  I'm
running the latest hamm and extracted the tarball into /tmp.  I then read the
read.me, looked at the license, and said, "what the heck, I'll give it a shot."

   I thought that /net thingie installation sounded neat, so I did a "./setup
/net" as root.  Fine, it installed okay.  I then logged out and logged back in as
"redwards" (non-root).  I ran StarOffice and it segv'ed.  Hmm, I thought, maybe
it needs a setup for each user.  So still as redwards I ran
/usr/local/Office4/bin/setup (which is where I put it) and voila!, it runs fine.
Give it a try...

 Regards,                |Debian GNU/__     o http://www.debian.org
 .                       |          / /    __  _  _  _  _ __  __
 Randy                   |         / /__  / / / \// //_// \ \/ /
 (redwards@together.net) |        /____/ /_/ /_/\/ /___/  /_/\_\
 Teacher/Tech. Coord.    |    ...because lockups are for convicts...
                         |What is or why Linux?  Click on the below:

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: