[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MKV se oye pero no se ve



Hola

Cada vez parece que hablo mejor otras lenguas y peor la propia :D

Realmente, he probado con 5 o 6 mkvs, aunque tengo muchos por ahí que
funcionaban bien, y supongo que no funcionan ahora. MKV es el formato
que normalmente uso, y solo tengo unos archivos en mp4, que no se ven,
pero tampoco se si se veían.

Si pruebo con el vlc por línea de comandos (sin nada de verbose o
debug), cosas que puedan ser errores me sale:
Warning: call to srand(1346332680)
Warning: call to rand()
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
 m_el[mi_level] == NULL
 arrrrrrrrrrrrrg Up cannot escape itself
Blocked: call to setlocale(6, "")
Blocked: call to sigaction(17, 0x7fc565510b50, 0x7fc565510ab0)
Warning: call to srand(1346332680)
Warning: call to rand()
Warning: call to srand(1346332680)
Warning: call to rand()
Warning: call to srand(1346332680)
Warning: call to rand()
Warning: call to srand(1346332680)
Warning: call to rand()
Warning: call to signal(13, 0x1)
Blocked: call to setlocale(6, "")
(process:15413): Gtk-WARNING **: Locale not supported by C library.
	Using the fallback 'C' locale.
Warning: call to signal(13, 0x1)
 m_el[mi_level] == NULL
 arrrrrrrrrrrrrg Up cannot escape itself

No he podido buscar todos los errores en google, pero estoy en ello,
aunque aún no he solucionado nada

Mplayer, por su parte, muestra esto:
open: No such file or directory
[MGA] Couldn't open: /dev/mga_vid
open: No such file or directory
[MGA] Couldn't open: /dev/mga_vid
[VO_TDFXFB] This driver only supports the 3Dfx Banshee, Voodoo3 and Voodoo 5.
[VO_3DFX] Unable to open /dev/3dfx.

Pero nada de esto parece fatal para el video, además, en mplayer, me
dice claramente que:
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
INFO: libavcodec init OK!
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)

El codec de vídeo fue cargado bien

No se que hacer...

Gracias por todo

El día 30 de agosto de 2012 15:02, Camaleón <noelamac@gmail.com> escribió:
> El Wed, 29 Aug 2012 22:22:41 +0200, Marc Marí escribió:
>
>> Por algunos problemillas con hardware, he actualizado mi kernel a la
>> versión 3.2.0. Además, he decidido configurar perfectamente mi gráfica
>> (Intel + Nvidia, con Nvidia Optimus) y funciona a la perfección con
>> bumblebee, por lo que parece.
>
> Bueno es saberlo :-)
>
>> Ahora viene el problema: intento reproducir videos mkv, que hace dos
>> días reproducí
>        ^^^^^^^^^
>
> (ejem... "reproduje"... ejem...) O;-P
>
>> perfectamente, y hoy se oyen pero no se ven ni en Totem (creo que así
>> se llama el reproductor por defecto de gnome) ni en VLC ni en mplayer,
>> se queda el cuadro en negro y no se ve ni el video, ni los subtítulos
>> ni los efectos del propio reproductor.
>
> ¿Te pasa con todos los archivos de vídeo (mpeg, avi...) y/o con todos los
> mkv? Yo intentaría ejecutar el reproductor desde línea de comandso para
> ver si te saca algún error que te pueda dar alguna pista.
>
>> No se si el problema puede estar en el nuevo kernel o en bumblebee,
>> porque no lo he probado entremedias, pero no creo que sea de bumblebee
>> porque si intento en la terminal "vlc" ocurre lo mismo que si intento
>> "optirun vlc", el mismo resultado
>
> Ejecuta los comandos en modo de depuración (suele ser añadiendo el
> parámetro "-d") y pon la salida.
>
> Para descartar un problema con el driver de la gráfica podrías intentar
> iniciar el sistema con un driver distinto del actual (nouveau, fbdev o
> nvidia).
>
> Saludos,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: [🔎] k1no9g$pns$1@ger.gmane.org">http://lists.debian.org/[🔎] k1no9g$pns$1@ger.gmane.org
>


Reply to: