[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] Virtualboxproblem beim scrollen vom X11-Terminal



Moin Horst,

Am 23.10.21 um 16:56 schrieb Horst Felder:
> ...
>
> Nochmal etwas ausführlicher…
>
> Ich habe ein Thinkpad X270 mit LxQT (bullseye) auf dem ich Virtualbox
> 6.1 installiert habe. Ich möchte – aus verschiedenen Gründen – nicht
> auf der Konsole spielen, sondern in einer Terminal-Emulation auf X11.
> Daher habe ich eine Minimalinstallation (buster) mit openbox,
> lxrandr, lxterminal etc. auf einer Virtualbox-VM installiert.
>
> ToME startet selbst ein Terminal auf das ich recht wenig Einfluss
> habe.
>
> Ich versuche das hier nochmal im Zusammenhang zu demonstrieren:
> https://rappelkiste.flohheim.de/index.php/s/fTmzySpiTpYXWy6
> ...

mir fällt auf, dass die Grafikeinstellung in deiner VM nicht stimmt: Das
Hintergrundbild ist zerhackt und gekachelt, das Deian-Logo sieht man
zweimal. So darf das nicht aussehen. Ich kenne das als typischen
VBox-Fehler. Ich habe Buster als Host, VBox 6.1 und eine (von etlichen)
VM mit LMDE. Die spinnt spontan manchmal so, wie es bei dir zu sehen ist.

Solange dieser Zustand nicht behoben ist, lohnt sich keine weitere Suche
an ToME. Probiere mal in der VM verschiedene Grafikeinstellungen, vor
allem die Auflösung der VM (Anzeige, Virtueller Monitor). Und du kannst
mit den oberen fünf Schaltern im "Anzeige" Menü spielen. Manchmal reicht
es schon, einen der Schalter hin und wieder zurück zu schalten. Da sich
ziemlich viele Kombinationen ergeben (nicht alle 32 denkbaren sind
sinnvoll), hilft nur eifriges Probieren - so lange, bis es hoffentlich
vielleicht funktioniert. Und du könntest mal versuchen, ob es mit einem
anderen "Grafik-Controller" (VBox-Manager) funktioniert. Viel Erfolg!

LG Christoph

--
Bitte keine Mails von USA-Providern wie AOL, me.com/icloud (Apple),
gmail (Google), hotmail/outlook.com (Microsoft) oder yahoo.
Solche Mails werden ohne Rückmeldung gelöscht.


Reply to: