[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade von Perl



* Jim Knuth [14-01-2007 17:04]:

> >> > Upgrade verhindern durch Deinstallation? Ob er das wirklich
> >> > will? Ich wuerde mit APT-Pinning arbeiten und das amavisd-new
> >> > Paket auf die gewollte Version festnageln. Ob es Sinn macht
> >> > das Paket amavisd-new nicht zu aktualisieren bleibt seine
> >> > Entscheidung - er wird schon seine Gruende dafuer haben.
> >> 
> >> ja, hab ich. es IST das aktuellste! ;) die 2.4.4. Und sagt jetzt
> >> nicht, das ich am Paketsystem vorbei installiert habe - es ist
> >> "nur" ein Perl-Script.
> >  
> > Ich sage nichts, ich frage lieber noch mal nach: Hast du am
> > Paketsystem vorbei installiert oder nicht?
> 
> ja und nein. Ich habe vor Urzeiten amavisd-new per apt
> installiert. Dann "nur" noch die amavisd.conf und das Script
> (amavis = amavisd-new) ersetzt. So bin ich jetzt auf V 2.4.4.
 
Na dann mache die momentan installierte Version mit APT-Pinning fest.
Dann bleibst du bei "deiner" aktuellen Version und ein neueres
Debian-Paket wird nie installiert. Ich hoffe mal, dass "apt-cache policy 
amavisd-new" nicht die 2.4.4 als installierte Version ausgibt. ;-)

Gruss Uwe

Attachment: signature.asc
Description: Digital signature


Reply to: