[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Printer Client einrichten



Hallo Hagen,

> > Es hat schon alles problemlos unter SuSE 9.0, 9.1 und 9.2 und
> > KDE 3.x.x funktioniert ...
> Die Konfiguration weißt Du natürlich nicht mehr.

Ich habe es unter SuSE als ein zusätzlicher Port installiert, sogar die
IP-adresse habe ich nicht eingeben müssen, sondern es wurde mit
Autoscan gefunden. Unter Windows geht auch einfach.
Daher habe ich keine Daten, welcher Port etc ...

> An welchen Ports lauscht er denn?
weiss ich nicht...

> Hardware defekt?
nein, da ich die ganze Zeit vom Windows PC drucken kann

> Ansteuerung über http://192.168.0.8:9100 möglich?
Nein, wenn ich mich richtig erinnere ich habe es damals vor
ca 7 Jahren mit IPX Protokoll konfiguriert und seitdem läuft
es ununterbrochen.


> Einträge in /var/log/cups/* (außer CUPSd started)
/var/log/error_log

I [27/Feb/2005:11:03:18 +0100] Started "/usr/lib/cups/cgi-bin/printers.cgi"
(pid=13155)

I [27/Feb/2005:11:03:26 +0100] Started "/usr/lib/cups/cgi-bin/printers.cgi"
(pid=13157)

I [27/Feb/2005:11:03:26 +0100] Adding start banner page "none" to job 9.

I [27/Feb/2005:11:03:26 +0100] Adding end banner page "none" to job 9.

I [27/Feb/2005:11:03:26 +0100] Job 9 queued on 'HP_LJ_4000T' by 'root'.

E [27/Feb/2005:11:03:26 +0100] Unable to convert file 0 to printable format
for job 9!

I [27/Feb/2005:11:03:26 +0100] Hint: Do you have ESP Ghostscript installed?

I [27/Feb/2005:11:03:26 +0100] Hint: Try setting the LogLevel to "debug".



/var/log/access_log

localhost - root [27/Feb/2005:11:03:18 +0100] "GET /printers HTTP/1.1" 200 0

localhost - - [27/Feb/2005:11:03:19 +0100] "POST / HTTP/1.1" 200 141

localhost - - [27/Feb/2005:11:03:19 +0100] "POST / HTTP/1.1" 200 817

localhost - root [27/Feb/2005:11:03:18 +0100] "GET /printers HTTP/1.1" 200
3321

localhost - root [27/Feb/2005:11:03:26 +0100] "GET
/printers/HP_LJ_4000T?op=print-test-page HTTP/1.1" 200 0

localhost - - [27/Feb/2005:11:03:26 +0100] "POST /printers/HP_LJ_4000T
HTTP/1.1" 200 14990

localhost - root [27/Feb/2005:11:03:26 +0100] "GET
/printers/HP_LJ_4000T?op=print-test-page HTTP/1.1" 200 1567


> Verzeichnet Dein Switch/Hub Traffic beim drucken?
nein


> Nochmals, was sagt ein Portscan auf die IP des Servers.

Wie macht man es ?


Danke


Zlatko



Reply to: