[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iMac with 2.6 - realaudio



Mario Frasca <mfrasca@zonnet.nl> wrote in message news:<2Nv4T-4Tb-19@gated-at.bofh.it>...
> yes: I installed hotplug and everything's working...
> 
> quite nice, since now I finally have sound.  but the mixer is
> a pain, the minimum level is far too high if my neighbours
> baby is sleeping (in the sense, finally not crying).  on the
> other hand, if this ppc makes enough noise, I don't hear the
> baby crying...
> 
> well, the next step is now to listen to the italian Radio (I
> live in the Netherlands).  I installed hxplay and tried to
> open the stream, but hxplay tells me that I should try the
> realplayer...  so I installed the realplayer, but it crashes
> telling me:
> 
> /usr/local/RealPlayer/realplay.bin: relocation error: /usr/local/RealPlayer/plugins/swfrender.so: undefined symbol: _Z27FlashRendererCreateInstancePP8IUnknown
> 
> I admit, this time I did not even google the problem.
> 
> but most of the times I hit i386 stuff instead of ppc...
> 
> thanks for all the help.
> 
> Mario

Remove "swfrender.so" from the "/usr/local/RealPlayer/plugins/"
directory.
I think you then get another error about some swfxxxx.so library.
Remove this again from the "/usr/local/RealPlayer/plugins/" directory.

Then realplayer should start. I had similar problems when I tried to
get it to start on gentoo. I've been usign realplayer on my gentoo for
about 4 months. Seems to work OK anyway for live real audio streaming



Reply to: