[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WARNING: libc6 in unstable

On Sat, Jul 12, 2003 at 01:49:20PM -0400, Pan wrote:
> I'm stuck on the same place.
> The problem right now is I can't boot from the cdrom.
> I have a blue&white g3 (450) and I can't get it to boot of the cd. I
> have 'boot of cd' and 'boot of of' on the yaboot menu, but apparently
> yaboot can't reach my cd?
> I tried booting directly to OF (cmd+apl+O+F) and typing from there all I
> could imagine:
> boot cd:\\yaboot
> boot cd:,\\yaboot
> boot cd:2,\\yaboot
> boot cd:install\powermac\yaboot
> boot cd:install\powermac\vmlinux
> boot cd:,install\powermac\yaboot
> boot cd:,install\powermac\vmlinux
> boot cd:2,install\powermac\yaboot
> boot cd:2,install\powermac\vmlinux

Try boot cd:,\\install\\powermac\\yaboot

> and none of it worked...
> Usually I get sent back to the OF screen, and the 3 first ones land me
> on the yaboot menu of my broken debian install.

>From boot:, you could also try the OF path to the CD linux.bin file.

> Any idea what I'm doing wrong?
> Of course I also tried booting of the cd while pressing 'c', but it
> doesn't work

Another key combination to try is Ctrl-Option-Shift-Delete to force
CD booting.

Beware, don't re-install base (see my other post).

Debian GNU/Linux Operating System
  By the People, For the People
Chris Tillman (a people instance)
   toff one at cox dot net

Reply to: