[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED-sort of]: Re: Can't start installation via yaboot at OpenFirmware prompt

Chris Tillman wrote:
On Tue, Jul 09, 2002 at 02:30:15PM -0500, Kent West wrote:

I tried the command "boot" by itself, and got an error referencing
	ide0/0:12 :thptpt (or something similar)
so on a lark, I tried
	boot ide0/@:7
(without the "yaboot" even)
and the Debian installer started up. I believe I'm in business. It's downloading drivers/modules/base from the 'net as I type. Yea!

Thanks for everyone's input.

Wow, so that means hd is not always an alias. Good information! I'll add a comment to the manual.

Interestingly enough, the command "devalias" shows "hd" to look like it's going to the right place, but I'm not sure since I'm not conversant in OpenFirmware-speak. I'd post the alias, but I'm in the middle of an install right now and have just run into a problem that I'm going to post under a different topic.

BTW, you were asking about the manual; the one I'm talking about is in my
.sig (for installing woody; we're not working on potato anymore).

Well, Duh! I never even thought to look for a woody-specific installation manual. I just went to debian.org and followed the links, which of course took me to the instructions for stable. But oh well, I'm over that particular hurdle.

Thanks for the help!


To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: