[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: /dev/cdrom is missing

Hrm...is there a disk in the drive? ;) It could be a bad disk, so try
some others that you know to work. I'm also not sure what crazy things
macs might do with cdroms, so maybe someone with a little more macknowledge
could say something on this. Besides that, the line in fstab might be wrong,
here's mine:

/dev/cdrom	/cdrom	iso9660	defaults,ro,user,noauto	0	0

If that doesn't work...hrm...get a new CD? heh... let's just hope it was
a dirty disk ;)

On Tue, Jul 10, 2001 at 09:15:30PM -0400, Russell Hires wrote:
> Okay, thanks for the info. Naturally, there's more to this story now that 
> I've got a good answer to my first question: 
> rusty@poet:~$ dmesg | grep CD
> So, I follow instructions and link my hdc to cdrom, but then I get an error 
> message after I try to mount -a: 
> poet:/dev# mount -a
> mount: you must specify the filesystem type
> mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
>        or too many mounted file systems
> I know I've got it right in fstab, mainly because I didn't change anything. 
> At least this time it caused the CDROM to spin up...I also tried the full 
> mount command manually, but I got the same error...
> Now what? :-)
> Thanks!
> Russell

Reply to: