[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: /dev/cdrom is missing

Okay, thanks for the info. Naturally, there's more to this story now that 
I've got a good answer to my first question: 

rusty@poet:~$ dmesg | grep CD

So, I follow instructions and link my hdc to cdrom, but then I get an error 
message after I try to mount -a: 

poet:/dev# mount -a
mount: you must specify the filesystem type
mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
       or too many mounted file systems
I know I've got it right in fstab, mainly because I didn't change anything. 
At least this time it caused the CDROM to spin up...I also tried the full 
mount command manually, but I got the same error...

Now what? :-)



> # cd /dev
> # ln -s [hdb, hdc, or whatever] cdrom
> If you don't know which of those things to use, look at the messages when
> your computer boots or run "dmsg | less" or "dmesg | less", i don't
> remember which, and the answer is in there, something like this:
> hdb: CDROM blah blah
> On Tue, Jul 10, 2001 at 05:05:31PM -0400, Russell Hires wrote:
> > Hello everyone,
> >
> > I've got a strange problem. I don't have a /dev/cdrom device. As in, I
> > type "ls -a /dev/cdrom" and the error message is: No such file or
> > directory. Why would that be? What can I do to fix it?
> >
> > Thanks!
> >
> > Russell
> >
> >
> > --
> > To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact
> > listmaster@lists.debian.org

Reply to: