[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: enlightenment_0.16.3-6.deb for ppc

Sergio Brandano wrote:

>  Dear Adam,
>  I think the real problem is another one. That I want to run this
>  enlightenment and GNOME thing, while I should rather use my good
>  old fvwm, so to also gain in performance.

I suppose so.  E runs very nicely on my 160 MHz 603e, the pager uses about 0.3%
of cpu.  It's a bit slow with sound because it seems to wait for esd before
doing the graphics; and it takes a lot of RAM, but that's largely because I have
a bunch of nice backgrounds.

> Even better Motif, if
>  there is one for ppc. At least we had a few certainties before,
>  while now all things keep crashing around. An I am still working
>  with the i386...

Hasn't crashed on me in a very long time (I think it crashed once last August).
But then, I hold e-data and the themes, and only update them when everything

Sergio Brandano wrote:

>  ... by the way, yes it is *unstable*, I know it. But this must not
>  necessarily imply that it *must* crash, right? One can also upload
>  the new packages and leave the freedom to the others to do some
>  beta-testing or keep the old one, right?

Right, but when people develop on i386 or whatever, and upload source packages,
which are built by autobuilders for the other platforms, one should expect that
things might not work.

I think that's one reason autobuilders are prohibited from uploading to frozen/
as well as stable/.


-Adam P.

Reply to: