[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: enlightenment_0.16.3-6.deb for ppc

 ... by the way, yes it is *unstable*, I know it. But this must not
 necessarily imply that it *must* crash, right? One can also upload
 the new packages and leave the freedom to the others to do some
 beta-testing or keep the old one, right?


Reply to: