[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Caml-list] Release 3.09.1

On Sun, Jan 08, 2006 at 02:09:45PM +0100, Sven Luther wrote:
> Why ? I mean, if it worked well, why would you want to reupload it ? Just so
> you dump the >= 3.09.0 dep ? 

Yes. The problem with your approach is that it works if everything is
did that way. What happens when a maintainer wants to upload a library
which depend on another one which have been binNMUed? He will need to
specify a dependency against a specific binNMU, is it possible? AFAIK
binNMU does not bump versions. Am I wrong?

Stefano Zacchiroli -*- Computer Science PhD student @ Uny Bologna, Italy
zack@{cs.unibo.it,debian.org,bononia.it} -%- http://www.bononia.it/zack/
If there's any real truth it's that the entire multidimensional infinity
of the Universe is almost certainly being run by a bunch of maniacs. -!-

Attachment: signature.asc
Description: Digital signature

Reply to: