[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x configuration on sony vaio

[Charset iso-8859-1 unsupported, filtering to ASCII...]
> okay...it didn't work at first so i installed some more packages and
> eventually tried XF86Setup and it basically worked fine (messed up screen
> though) so i used my config file instead -- didn't work. so i ran XF86Setup
> again, this time trying to more or less reproduce my old config file with
> that setup program, and this time i even got a nice screen and a good
> resolution. anyway, when i run startx it doesn't work either. the problem is
> with X because i get the following output when i run either X or startx:
> var: allowed_users, value: rootonly.
> var: nice_value, value: -10.
> the funny thing is that i can start x out of that XF86Setup thingie but not
> from the command-line. can you help me out? anyone?
> thanks!
> -amael

XF86Setup uses the VGA16 server.

>From the commandline, are you root, or someone else?

* Heather Stern * star@ many places...

Reply to: